Announcement

Collapse
No announcement yet.

Connect XSQB for mac to fsd server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connect XSQB for mac to fsd server

    Dear Sir,

    I have succesfully installed an fsd server under windows and i can connect to it with EuroScope.
    I also can connect to it with Xsquawkbox 1.0 for windows running x-plane under windows.
    But i can't connect with Xsquawkbox for mac running x-plane under osx.
    The plugin for mac XSB1.00 doesn't work.
    It's driving me mad, i hope you can help me, i really want to fly x-plane with osx

    Thanx in advance,

    Gosse

  • #2
    Originally posted by gossemp View Post
    Dear Sir,

    I have succesfully installed an fsd server under windows and i can connect to it with EuroScope.
    I also can connect to it with Xsquawkbox 1.0 for windows running x-plane under windows.
    But i can't connect with Xsquawkbox for mac running x-plane under osx.
    The plugin for mac XSB1.00 doesn't work.
    It's driving me mad, i hope you can help me, i really want to fly x-plane with osx

    Thanx in advance,

    Gosse
    I don't currently have an OSX machine, but am looking to eventually add one so that I can work on giving support for it.

    I actually purchaged the OSX OS to run it under a Virtual Machine in Linux. However, the Mac people are so strict that, I believe it's the only OS that checks to verify that you're running on Genuine hardware made by them and refuse to work otherwise.

    Until I get a Mac Machine, any support I give will have to be from studying what is currently available and looking for others (such as you) to test what I find.

    By the way, I'll looking into joining the XSB development team and participating much like I did with the FSInn development.

    I'll update my findings of the Mac available with what I learn.

    If there are other Mac users, I hope they will chime in.

    By the way, which version of XPlane are you running?

    -- L. James

    --
    L. D. James
    ljames@apollo3.com
    www.apollo3.com/~ljames

    Comment


    • #3
      Dear James,

      I run Xplane 9.70 and also the latest 10 version on OSX. Mostly I use 9.70, because it's much less demanding for the machine. Grafics are not that important for me, I fly don't sight see.

      OSX machines are the best, the run every operating system i know of flawlessly, native or virtual. I use MacBookPro, late 2011 with thunderbolt display. Awsome.

      To connect with my server:
      everything works great under windows (XP) with the Xsb plugin (oldest)
      So if i want to connect with osx and the newer xsb plugin:
      where should we begin, tweak the plugin or the fsd server.

      Regards,

      Gosse.

      Comment


      • #4
        Originally posted by gossemp View Post
        Dear James,

        I run Xplane 9.70 and also the latest 10 version on OSX. Mostly I use 9.70, because it's much less demanding for the machine. Grafics are not that important for me, I fly don't sight see.

        OSX machines are the best, the run every operating system i know of flawlessly, native or virtual. I use MacBookPro, late 2011 with thunderbolt display. Awsome.

        To connect with my server:
        everything works great under windows (XP) with the Xsb plugin (oldest)
        So if i want to connect with osx and the newer xsb plugin:
        where should we begin, tweak the plugin or the fsd server.

        Regards,

        Gosse.
        You may start by testing it on an alternate server and see if you have the same symptoms. Then look for the difference between the two servers if it works on one and doesn't on the other.

        -- L. James

        --
        L. D. James
        ljames@apollo3.com
        www.apollo3.com/~ljames

        Comment

        Working...
        X